Author Topic: Problemas com a compatibilidade da última versão do Flash Player  (Read 2795 times)

0 Members and 1 Guest are viewing this topic.

Offline Darina

  • Community Manager
  • *
  • Posts: 97
  • Karma: +3/-4
    • View Profile
Existe um problema com a compatibilidade da última versão 10.3.83.5 do Flash Player com Herói Imperial. É possível não conseguir carregar uma ou várias telas do jogo. Por favor, não actualizem o seu flash player para a última versão até resolvermos o problema.

A equipa do Herói Imperial está a trabalhar para arranjar o erro e pede desculpas pelas inconveniências cuasadas.

Offline Darina

  • Community Manager
  • *
  • Posts: 97
  • Karma: +3/-4
    • View Profile
Re: Problemas com a compatibilidade da última versão do Flash Player
« Reply #1 on: August 11, 2011, 02:08:05 PM »
O erro que surgia ao utilizar a última versão do Flash Player já foi arranjado.