Author Topic: Corrupted avatar  (Read 3463 times)

0 Members and 1 Guest are viewing this topic.

Offline loveblue

  • Tier 1
  • *
  • Posts: 33
  • Karma: +2/-0
    • View Profile
Corrupted avatar
« on: March 17, 2010, 04:08:01 PM »
There are some missing components in the avatar image. The face and background image aren't showed in the avatar. Seems like the error happened during image generation because the flash is doing fine and the other pages that showing the avatar in the flash mode have no problem. I've tried editing the avatar so that the image would be regenerated but it has no effect.


This is the sreenshots:

Cuorion

  • Guest
Re: Corrupted avatar
« Reply #1 on: March 17, 2010, 06:43:13 PM »
 :o You have no reflection! YOU ARE A VAMPIRE!

Wait. I want one too. :D :D

Seriously now, this seems like a failure of IE to load said script. Can you confirm the same components are missing with other browsers too, or if you login on another PC?

robiolastex

  • Guest
Re: Corrupted avatar
« Reply #2 on: March 17, 2010, 09:11:33 PM »
the image was changed by paint or photoshop...

Offline loveblue

  • Tier 1
  • *
  • Posts: 33
  • Karma: +2/-0
    • View Profile
Re: Corrupted avatar
« Reply #3 on: March 17, 2010, 09:40:27 PM »
:o You have no reflection! YOU ARE A VAMPIRE!
Except that the body parts is still visible. LOL  :D


the image was changed by paint or photoshop...

I used photoshop only to insert the picture from the profile snapshot. I didn't alter it in any other way.


SOLVED. Need to erase the chaced file after editing the avatar so that the browser downloads the newly generated image file.
« Last Edit: March 17, 2010, 09:46:31 PM by loveblue »

Cuorion

  • Guest
Re: Corrupted avatar
« Reply #4 on: March 18, 2010, 06:09:25 AM »
the image was changed by paint or photoshop...

Yeah yeah! The most logical answer is that you got into all that trouble to create a fake problem just to make us all think for 20 seconds to come up with possible solutions!
 >:(

Seriously, robiolastex. Get a life.

Since problem was solved, topic locked.