Author Topic: Visual bug  (Read 4886 times)

0 Members and 1 Guest are viewing this topic.

Offline cristit

  • Tier 2
  • **
  • Posts: 62
  • Karma: +5/-1
    • View Profile
Visual bug
« on: March 23, 2010, 06:48:57 AM »
A little visual bug on avatar image, as you an see in picture:



user: dariat
Realm 2

Judith

  • Guest
Re: Visual bug
« Reply #1 on: March 23, 2010, 10:04:23 AM »
You must agree she looks hot  :D
It'll be fixed in a while. Thanks :)

Offline cristit

  • Tier 2
  • **
  • Posts: 62
  • Karma: +5/-1
    • View Profile
Re: Visual bug
« Reply #2 on: March 23, 2010, 10:05:27 AM »
You must agree she looks hot  :D
It'll be fixed in a while. Thanks :)

 :D Thank you

Offline Geomaticus

  • Global Moderator
  • *
  • Posts: 340
  • Karma: +38/-20
    • View Profile
Re: Visual bug
« Reply #3 on: March 25, 2010, 08:58:12 PM »
This bug is affecting me also....it's affecting my masculinity!
My character should be the ranger at the lower right, not the funky girl in the top left.

(image below)
Search the forum - read the FAQ's and News - Don't multi-post

Offline loveblue

  • Tier 1
  • *
  • Posts: 33
  • Karma: +2/-0
    • View Profile
Re: Visual bug
« Reply #4 on: March 25, 2010, 10:35:10 PM »
Well, the problems lies in the top left avatar, right. And it happens since the recent changes to it. I remember that the old avatar used Flash and then noticed the current one is using JPG image.

Actually, I have experienced a related problem here. Not an identical one, but I think the cause is quite the same.

http://forum.imperialhero.org/int/index.php?topic=7482.0

Sadly, some people (including Moderator) just accuse me of creating fake problem  :( :(. And why would I have to do that? I still have a many other things to do than just fooling around like that. It's has been locked though, so I can do anything about it. But really, it's quite disappointing response for me. I just wanted to help improving the game cause I love this game.

You can try my trick, maybe can be any help. I discover my problem is about the browser cache. Somehow the browser just using the outdated old cache file for that picture. Try to delete the related file from the cache (or just empty your whole cache if you have fast connection). This should solve the problem. Well, at least, mine is solved.

Cuorion

  • Guest
Re: Visual bug
« Reply #5 on: March 26, 2010, 01:00:34 AM »
Sadly, some people (including Moderator) just accuse me of creating fake problem  :( :(.

Well if you refer at me, let me just note I was sarcastic with robiolastex's reply there. I was on your side. ;)

P.S.: Geomaticus you funky girl! *hihi* *hihi*

Offline loveblue

  • Tier 1
  • *
  • Posts: 33
  • Karma: +2/-0
    • View Profile
Re: Visual bug
« Reply #6 on: March 26, 2010, 02:20:54 AM »
Well if you refer at me, let me just note I was sarcastic with robiolastex's reply there. I was on your side. ;)
Then it's me that got the wrong impression there. I owe you a deep apology.  :) :)

Judith

  • Guest
Re: Visual bug
« Reply #7 on: March 26, 2010, 09:14:27 AM »
Programmers are updating avatars.. That's why this happens.
The other day when this happened to cristit, I thought they were done. Appears they're not .
When this will be over, your avatars will be the same as they were, and you won't be wondering why your character is female/male etc. *hihi*

Sorry for this little inconvenience.  :-[