Author Topic: Newest Flash Version Compatibility Problems  (Read 1734 times)

0 Members and 1 Guest are viewing this topic.

Offline Oton

  • Community Manager
  • *
  • Posts: 120
  • Karma: +10/-5
    • View Profile
Newest Flash Version Compatibility Problems
« on: August 10, 2011, 03:09:51 PM »
The last Flash Player version - 10.3.83.5 - has certain compatibility issues with Imperial Heroes.
Temporary problems with loading one, several or all the game screens may occur.
Until we fix the issue, we ask you not to upgrade your Flash Player to this version.

Imperial Hero Team hopes to solve the problem pretty soon and apologizes for any inconvenience we have caused to our players.